Kaspersky scopre gravi falle di sicurezza nel framework Codesys usato per PLC e HMI

La notizia non è di quelle da sottovalutare: i ricercatori del Kaspersky ICS CERT hanno scoperto diverse vulnerabilità – alcune delle quali gravi – nel framework Codesys Runtime, molto usato da diversi produttori per scrivere il software che fa funzionare PLC e HMI dei sistemi di automazione. Lo sviluppatore del software ha rilasciato una nuova versione del software in cui le vulnerabilità sono state patchate, ma ora bisogna aggiornare in fretta i sistemi.

Continua a leggere

Pin It on Pinterest